ESL Anticheat: actualización importante (Certificado SHA-2)
A finales de 2016, Microsoft tendrá un cambio de versión en los soportes de los certificados SHA-1, con lo que el ESL Anticheat tendrá que cambiar su certificado a SHA-2. Las ultimas versiones de Windows (8.1 y 10), ya soportan SHA-2 por defecto, en cambio, si estas usando Windows 7 tendrás que tener las actualizaciones al día.

ACTUALIZACIÓN: Cambio Certificado SHA-2

Hemos cambiado el código a SHA-2 el 09.03.2016 12:00 CET. Si tienes algún problema, por favor asegúrate que tienes instaladas las ultimas actualizaciones, para más detalles, consulta la información que te vamos a facilitar.
Si sigues teniendo problemas después de las actualizaciones, comenta en nuestros foros para poder subsanarlo.

¿Cómo activo el soporte SHA-2?

Si estás utilizando Windows 7, necesitarás instalar lo primero de todo Microsoft Security Advisory 3033929 para que tu Sistema Operativo soporte el certificado SHA-2 (es posible que necesites instalar esta actualización » Microsoft Windows Security update KB3035131 antes de poder tener el parche que instala SHA-2).
El sistema operativo Windows 8.1 y 10 no es necesaria esta actualización de SHA-2, puesto que viene por defecto..

Puedes encontrar el detalle cronológico de Microsoft para el certificado SHA-1 aquí.

Aunque el cambio de SHA-2 sea a final de este año 2016, recomendamos que tengas siempre las ultimas actualizaciones en tu Sistema Operativo.

Contacto directo con el equipo de desarrollo

Por supuesto, hemos creado una dirección de contacto directo con el equipo de ESL de programadores, ¿Tienes información de un programa que elude ESL Anticheat? No dudes en ponerte en contacto con nosotros (en inglés) directamente, estaremos muy agradecidos de recibir vuestros comentarios: [email protected]
1926986, Thursday, 10/03/16 11:20
 
comments (0)
 
 
No comments yet.
 
 
Information:
  • info write comment not allowed