ESL Anti-Cheat: Unterstützte Betriebssysteme - LIVE!
Mit dem kommenden Update für ESL Anti-Cheat wird der Support für die Betriebssysteme Windows XP, Windows Vista und Windows 8 eingestellt. Weiterhin supported werden natürlich die aktuellen Betriebssysteme Windows 7 und Windows 8.1 in der 32-Bit und 64-Bit Version.

Update 16.10 16:20 Uhr: Die neue Version ist jetzt live!


Veränderung der unterstützten Betriebssysteme

Bereits am 8. April 2014 hat Microsoft offiziell den Support für das veraltete Betriebssystem Windows XP eingestellt, d.h. es wird nicht mehr geupdated und eventuelle Sicherheitslücken nicht geschlossen. Auf dieser Basis war es nur eine Frage der Zeit bis auch ESL Anti-Cheat, nach einer Übergangsphase, dieses System nicht weiter supported.

Da die Nutzerzahlen für Windows Vista und Windows 8 sehr gering sind, der Support dieser beiden Betriebssysteme aber eine Menge zusätzlichen Aufwand bedeutet, wird der Support dieser beiden Systeme auch eingestellt. Benutzer von Windows 8 können kostenlos auf Windows 8.1 updaten und damit weiterhin ESL Anti-Cheat nutzen.

Wann gehen diese Veränderungen live?

Diese Veränderungen gehen nächste Woche mit dem ESL Wire Update live!
(Voraussichtlich 16.10)
ESL Wire informiert User dann bei der Installation und dem starten von ESL Anti-Cheat automatisch das sie ein nicht unterstütztes Betriebssystem nutzen.

Solltet ihr Fragen zu diesen Veränderungen haben lasst es uns in den Newskommentaren wissen.

Direkter Kontakt zum Entwicklungsteam

Natürlich möchten wir an dieser Stelle nochmal an unsere Kontakt-Adresse erinnern. Ihr glaubt ihr habt einen Cheat entdeckt, den wir nicht detecten? Oder aber ihr kennt einen Exploit um ESL Anti-Cheat zu umgehen? Lasst es uns direkt wissen! Wir freuen uns über jede Art von Feedback: [email protected]
David, Tuesday, 30/09/14 09:02
  Links
ESL Anti-Cheat
Windows XP Support offiziell eingestellt
 
comments (66)
 
 
  <<12>>  
Faule Bande kann man dazu nur sagen... zum Glück geben die meisten keinen Cent mehr aus für so ein lückenhaftes Supporten.
Lol.. wie eingeschränkt.
Und was ist mit Windows 9 alias "10", wird dass dann auch Supported?
Die ESL pickt sich die Betriebssysteme gerade raus wie es Ihnen passt. Ebenso diese unterstellung das Modifizierte Betriebssysteme inkompatibel sind, was schwachsinn ist!
Eiszeit wrote:
Faule Bande kann man dazu nur sagen... ..

Das hat nichts mit faul zu tun sondern ist einfach eine Kosten-Nutzen Frage.
Windows 8 z.B. ist von der internen Struktur her komplett anders als 8.1, d.h. der Treibersupport dafür braucht eine Menge Zeit für Research, Pflege/Updates. Da aber kaum niemand mehr (in der ESL) dieses System nutzt ist dieser Aufwand einfach nich gerechtfertigt, vor allem da man problemlos und kostenlos auf 8.1 updaten kann. Für Vista gilt im Prinzip das selbe, ab davon das es ein 'altes' Betriebssystem ist.

Zu Windows XP muss man wohl nicht viel sagen, das sollte niemand der bei Verstand ist noch nutzen.

Analampe wrote:
Und was ist mit Windows 9 alias "10", wird dass dann auch Supported?

Wenn es offiziell released ist werden wir es sicherlich auch supporten.

Analampe wrote:
Ebenso diese unterstellung das Modifizierte Betriebssysteme inkompatibel sind, was schwachsinn ist!

Das ist kein Schwachsinn sondern ganz einfach ein technischer Fakt, habe ich dir aber auch schon mehrfach im Support erklärt. Der Treiber braucht gewisse Funktionen im Kernel, wenn dein System/Kernel soweit modifiziert ist das dies nicht funktioniert wird zwangsläufig auch der Anti-Cheat Treiber nicht funktionieren.

Gruß,
David
David wrote:
vor allem da man problemlos und kostenlos auf 8.1 updaten kann. Für Vista gilt im Prinzip das selbe

...
5 edits
sic wrote:
David wrote:
vor allem da man problemlos und kostenlos auf 8.1 updaten kann. Für Vista gilt im Prinzip das selbe

...

Ja?
Den Support für Windows 8 und XP einzustellen halte ich für in Ordnung. Um ehrlich zu sein unterbindet ihr mit der Einstellung des XP Supports sogar eine große Möglichkeit unter ESL Wire Anti Cheat "sehr leicht" zu cheaten. Bei der Einstellung des Vista Supports wäre ich mir da allerdings nicht ganz so sicher. Viele Kernel Updates die wirklich in die Materie eingreifen gibt es nicht mehr, und erscheinen nur sehr sporadisch. Zu mal die Basis des AC-Treibers ja sowieso geschaffen ist. Auch wenn es frustrierend seien kann für so eine kleine Anzahl an Leuten Updates zu releasen, würde ich hier nicht den Support einstellen. Natürlich ist es Aufwand, allerdings nicht all zu viel.
Wie wärs endlich mal mit Linux Support?! Wire ist der einzige Grund warum ich ständig auf Windows booten muss!
heisst ich MUSS mir nun windows 7 aufn pc schmeissen? bin seit mehr als 7 jahren glücklicher xp user
vli wrote:
heisst ich MUSS mir nun windows 7 aufn pc schmeissen? bin seit mehr als 7 jahren glücklicher xp user


nein musste nicht.
kannst auch aufhören in der esl zu spielen :D
vli wrote:
heisst ich MUSS mir nun windows 7 aufn pc schmeissen? bin seit mehr als 7 jahren glücklicher xp user

Genau das heißt es, da du ansonsten nicht mehr in der ESL mit Wire spielen kannst. Wie bereits erklärt wurde, gibt es für XP auch keine Updates mehr von Microsoft, was es im Prinzip zu einem immer unsicherer werdenden System macht, je länger du es noch betreibst. Vor dem gleichen Problem stehen in Deutschland auch gerade tausende Unternehmen und Behörden.
Mein Apell ist: Und fuer Vista Windows gleich 100 mal nicht! Denn ich nutze es und will nicht auf die neueren umsteigen!

Was koennten denn die Premium User mit ihren PDs dann basteln? Zocke mit ESL-Wire und Windows Vista.

VISTA SUPPORT!! :-)
Richtige Entscheidung und wer nicht einmal Windows 7 nutzt, hat halt selber Schuld. Ganz ehrlich, fast alle Softwarehersteller haben mit ihren Produkten schon längst ihren Windows XP Support eingestellt bzw. stellen ihn auch gerade ein. Ebenso auch Vista.

Ansonsten wird Windows 7 ja soweit ich weiß auch nur mit Servicepacks unterstützt und Win 8.1 ist für Win 8 ja quasi nichts anderes.
Wieso haben den meine mates immer bluescreen wen ich mit denen spiele?
Das passiert halt nur mit ESL Wire...mit den anderen anticheat tools/client geht es ohne probleme!!

?
AweN wrote:
Wieso haben den meine mates immer bluescreen wen ich mit denen spiele?
Das passiert halt nur mit ESL Wire...mit den anderen anticheat tools/client geht es ohne probleme!!

?

Mach bitte hier mal ein Support-Ticket auf: http://www.esl.eu/de/wire/support dann kann das Problem analyisiert werden.
endlich macht ihr mal was sinnvolles!
Dogk wrote:
Mein Apell ist: Und fuer Vista Windows gleich 100 mal nicht! Denn ich nutze es und will nicht auf die neueren umsteigen!

Was koennten denn die Premium User mit ihren PDs dann basteln? Zocke mit ESL-Wire und Windows Vista.

VISTA SUPPORT!! :-)

lächerlicher Bengel...Vista größte rotz
tiM.s wrote:
Dogk wrote:
Mein Apell ist: Und fuer Vista Windows gleich 100 mal nicht! Denn ich nutze es und will nicht auf die neueren umsteigen!

Was koennten denn die Premium User mit ihren PDs dann basteln? Zocke mit ESL-Wire und Windows Vista.

VISTA SUPPORT!! :-)

lächerlicher Bengel...Vista größte rotz


error .. du .. das ein Ansatz dass Premium-User weiterhin Support erhalten .. in den letzten Wochen waren zahlreiche CS 1.6 und CS:S Spieler in Versus aktiv, von denen vielleicht auch noch ein paar / viele ein aelteres Betriebssystem nutzen (falls sie Premium-Abos sind) ... naja ggf. ist dann kein ESL-VS-Zocken mehr ... dann auch keine Step-Ups fuer die Ladders in der Counter-Strike Lobby ...
Dogk wrote:
tiM.s wrote:
Dogk wrote:
Mein Apell ist: Und fuer Vista Windows gleich 100 mal nicht! Denn ich nutze es und will nicht auf die neueren umsteigen!

Was koennten denn die Premium User mit ihren PDs dann basteln? Zocke mit ESL-Wire und Windows Vista.

VISTA SUPPORT!! :-)

lächerlicher Bengel...Vista größte rotz


error .. du .. das ein Ansatz dass Premium-User weiterhin Support erhalten .. in den letzten Wochen waren zahlreiche CS 1.6 und CS:S Spieler in Versus aktiv, von denen vielleicht auch noch ein paar / viele ein aelteres Betriebssystem nutzen (falls sie Premium-Abos sind) ... naja ggf. ist dann kein ESL-VS-Zocken mehr ... dann auch keine Step-Ups fuer die Ladders in der Counter-Strike Lobby ...


ähm, du vergleichst äpfel mit birnen, wenn ich dich richtig verstehe :P
Wie bereits in der News geschrieben, sind die wenigsten User noch auf diesen Systemen unterwegs. Wer Win8 nutzt kann kostenlos upgraden, XP sollte nicht mehr benutzt werden, allein schon zum Wohle der gesamten Internetgemeinschaft und Vista ist nun auch arg in die Jahre gekommen und wurde auch nie wirklich akzeptiert.
1 edits
Find' ich nicht gut.
Analampe wrote:
Ebenso diese unterstellung das Modifizierte Betriebssysteme inkompatibel sind, was schwachsinn ist!]quote
Das ist kein Schwachsinn sondern ganz einfach ein technischer Fakt, habe ich dir aber auch schon mehrfach im Support erklärt. Der Treiber braucht gewisse Funktionen im Kernel, wenn dein System/Kernel soweit modifiziert ist das dies nicht funktioniert wird zwangsläufig auch der Anti-Cheat Treiber nicht funktionieren.

Gruß,
David


Fremde Software oder Systemveränderungen können den Kernel ja auch verändern, sodass Wire einen Fehler meldet, was aber noch lange nicht heißt das Wire inkompatibel mit einer "gecrackten" Windows version ist.

Aber mal ganz so zu schweigen davon.. Jetzt mal der Virtuellen Realität nahe getreten: Will die ESL mit Wire wirklich den Sinn des Anti-Cheat's erfüllen, und Cheater ausbremsen, oder lediglich ein Tool zur Verfügung stellen, dass dem Spieler vermitteln soll das diese Liga einen Schutz anbietet nur um Sicherheit vorzuspielen. Da klar davon abzusehen ist, sehr viele User haben überwiegend Probleme mit dieser schlecht Entwickelten Wire Software, wie das sie wirklich was gegen Spielbetrüger unternimmt. #Shitstormincoming
Die Theorien mancher hier werden echt immer lustiger, traurig was wir für eine kaputte deutsche Community haben. Ein Glück gibt's noch andere wo mehr Verstand vorhanden ist.
so many nonames, so much nonsense. yesyes
Analampe wrote:
.. was aber noch lange nicht heißt das Wire inkompatibel mit einer "gecrackten" Windows version ist. ..

Eigentlich ist das ziemlich simpel, wenn der Techniker dir sagt dein Auto braucht Benzin und fährt nicht mit Diesel dann ist das so. Dann kannst du dich auf den Kopf stellen und den Fehler beim defekten Blinker suchen, dein Auto wird trotzdem nicht mit Diesel fahren.

Solltest du das jetzt immer noch nicht verstanden haben, muss ich davon ausgehen dass du nur hier bist um zu trollen und werde deine Posts entsprechend hier raus löschen.

Gruß,
David
Also ich bin geläutert... ich denke man kann getrost von Vista auf W7 umsteigen... es kostet auch nur 25 Euro mit Key... und es hat den Vorteil, mal mistet seine alte Krücke wieder aus...
gabs jetzt schon das versprochene esl wire update um freezes beim spielen abzustellen?
1 edits
Was ist mit MAC OS? Wird es ESL Wire auch für den Mac geben?
StevenS wrote:
Was ist mit MAC OS? Wird es ESL Wire auch für den Mac geben?

Es gibt keine Pläne für eine MAC OS Version, du kannst aber z.B. via bootcamp dualbooten.

Gruß,
David
tja ESl ein spieler weniger ;)
nicht euer ernst mit xp? ciao esl.
Voll doof und so... Support für Windows 95 please, will auch wieder spielen!!!

P.S.: Sinnvolle Entscheidung!

gr1nsebacke wrote:
nicht euer ernst mit xp? ciao esl.

Nicht dein Ernst das du noch XP nutzt? Ciao gr1nsebacke. Sei froh das man dich mit XP überhaupt noch ins Internet lässt.
1 edits
Oh Gott! Was mache ich nun mit meinem Premium ESL Account? Ahja man kann ja loeschen.
jetzt geht die esl ganz pleite .... haiaiai mein wire funzt auch nicht mehr weil ich w8 hab ...nc zu eurem saftladen !
wie kann ich jetzt mit win xp wire connecten?
FRECHHEIT
SCHWACHSINN!! KANN NICHT MEHR ZOCKEN PFF ESL...........
eYYYYYYY ESLAME
kann nicht mehr zocken habe angst vor der zukunft... please fiX IT
deR_k sLER wrote:
wie kann ich jetzt mit win xp wire connecten?

Gar nicht. Wie du der News entnehmen kannst, gibt es keine Unterstützung für XP, Vista und Win8 mehr und wird es auch nicht mehr geben. Der Support-/Programmieraufwand für veraltete Betriebssysteme ist extrem aufwändig und ab einem gewissen Punkt einfach nicht mehr tragbar. Im Fall von XP ist das Ganze auch noch eine Sicherheitsfrage, da (wie bereits mehrfach gesagt wurde) keine Sicherheitupdates mehr dafür geliefert werden. Ich weiß, es gibt (leider) immer wieder Aussagen wie: "Ich hab noch nie Windoofupdates gemacht", aber solchen Leuten hilft dann leider nur eine ordentliche Bauchlandung (z.B. durch einen Verschlüsselungstrojaner alle wichtigen Daten weg) oder einfach die Tatsache, dass ihr System von immer mehr Seiten nicht mehr supportet wird.
d.h. wenn man Vista hat kann man nichts mehr mit Wire zocken? o.O
1 edits
Ist halt lächerlich, dass es im Jahre 2014 im Zeitalter der Steambox immer noch keinen Linuxsupport gibt :DDDDDDDDDDDDDDDD Zumal eine Portierung nichtmal viel bedarf. Mono und .NET sind kompatibel. Sonst kooperiert doch mit WINE oder was auch immer aber kümmert euch da mal endlich drum.
2 edits
Marwyc wrote:
Ist halt lächerlich, dass es im Jahre 2014 im Zeitalter der Steambox immer noch keinen Linuxsupport gibt :DDDDDDDDDDDDDDDD Zumal eine Portierung nichtmal viel bedarf. Mono und .NET sind kompatibel. Sonst kooperiert doch mit WINE oder was auch immer aber kümmert euch da mal endlich drum.

Cool, wir bekommen also die Oberfläche kopiert, mehr brauchts ja auch nicht. Dass der Kernel ganz anders ist, ist ja nur nebensache, wenn man auf Ring0 Ebene arbeitet. Sehe schon, richtig Durchblick am Start, Hauptsache mit Fachbegriffen punkten :D
Bedeutet also ich kann mit Vista keine vs. mehr spielen ?!
Ätzend!
hab von win 8 auf 8.1 geupdatet läuft immer noch nichts
Support Ticket #4833495
'wiedermitvistaultimatezockenwill*

die neueren WINDOOFS sind doof
waren die alten auch mal.....
Vista Vista
Geht Wire für Windows XP garnicht mehr ? ... Ich spiele seit Jahren cod2, sobald ich windows 7/8 drauf mache, habe ich probleme mit cod2, whatever wieso-.- hab eig. ein sehr guten PC! & da ich nebenbei sehr viel Cod4 versus gezockt habe, war das ganz gut. Wollte an einen Tag VS spielen cod4, kommt ein wire update, für xp geht es nicht mehr, ganz großes KINO! war in den TOP10 haha, und jetzt kann ich das vergessen. Bitte macht es für XP wieder klar irgendwie, da COD2 noch sehr aktive ist CYBERGAMER & Hammer viel spaß macht, lasss ich XP noch drauf. Wie gesagt habe probleme mit 7/8 für cod2 ... gibt es da keine möglichkeit? Das man mit xp, wieder cod4 VS zocken kann? :D

Lg
Bl4diii wrote:
gibt es da keine möglichkeit? Das man mit xp, wieder cod4 VS zocken kann? :D

Nein, gibt es leider nicht. Das Warum wurde nun ja auch schon mehrfach erklärt. Wenn COD2 bei dir nicht unter 7/8 läuft, kannst du dafür ja XP als zweites OS installieren.
Echt schwach !
Mhm...-.-
 
  <<12>>  
 
 
Information:
  • info write comment not allowed